Hot Topic (More than 10 Replies) Silver Lake (Read 9402 times)
b_olson
Forum Member
**
Offline



Posts: 127
Location: monroe wa
Joined: 01/06/07
Re: Silver Lake
Reply #15 - 04/27/07 at 03:34:39
Quote Print Post  
well i have a book on my motor and there is a warning horn in the control box. it goes off when the oil reservor is low, and when the powerhead is over heating. so i hooked it up to hose today and no horn. we'll see this weekend.
  
Back to top
 
IP Logged
 
bassboattech
Ex Member


Re: Silver Lake
Reply #16 - 04/30/07 at 03:21:52
Quote Print Post  
usually when key is turned on you should at least hear a chirp to tell you the horn is working, im asuming its an old merc and as smitty said russion rullette, get it checked dont pull the fuse, running it on the hose isnt a good way to ck water flow since your pushing it in with water pressure
  
Back to top
 
IP Logged
 
b_olson
Forum Member
**
Offline



Posts: 127
Location: monroe wa
Joined: 01/06/07
Re: Silver Lake
Reply #17 - 05/01/07 at 00:05:50
Quote Print Post  
it happend to me again on my way to the weigh in on sunday with 11+ pounds in the boat. it only happens to me when i go over 35 mph. well i have tell the 19th of may to fix it. its over heating or low oil.
  
Back to top
 
IP Logged
 
Troy
Ex Member


Re: Silver Lake
Reply #18 - 05/01/07 at 00:22:50
Quote Print Post  
hmmm. maybe when you trim up higher the oil level changes and the alarm goes off.  when i ran mine low thats what happend to me.  or its not getting enough water to cool it when the rpms are that high.

troy
  
Back to top
 
IP Logged
 
b_olson
Forum Member
**
Offline



Posts: 127
Location: monroe wa
Joined: 01/06/07
Re: Silver Lake
Reply #19 - 05/01/07 at 01:49:46
Quote Print Post  
yes thats what in thinking too troy. jim told me about the "paddle" that pushs up the water. in the lower unit may be worn out. time to get greasy.
  
Back to top
 
IP Logged
 
Bookmarks: del.icio.us Digg Facebook Google Google+ Linked in reddit StumbleUpon Twitter Yahoo